
Accessibility Overview 
We are committed to making every effort, to ensure this website is more accessible for all users. 
This document provides suggestions for modifications you can make in your operating system 
and browser to help access this website. 
 
We currently have complete step-by-step accessibility modifications for the following browsers 
and operating systems. Please check back, as this section is being updated frequently. 
 
Browsers: 

• Internet Explorer 6, 7, 8 
• Mozilla Firefox  
• Apple Safari  

 
Operating Systems: 

• Microsoft Windows  
• Apple OS X 

 
Change Text Size 
Mouse Pointer Visibility 
Change Colors 
Change Fonts 
Magnify Screen 
Browse Out Loud 
 



Change Text Size 

Make the website easier to view by making the text larger and easier to read. 
 
Help for users with Microsoft Windows based computers 

• Windows XP 
• Windows 7 
• Internet Explorer 6 
• Internet Explorer 7  
• Internet Explorer 8 

 
Help for users with Apple Macintosh OS X based computers 

• Mozilla Firefox for Mac OS X  
• Apple Safari  

 
Back to top 
 



WINDOWS XP 

1. Click the Start button or press the Windows logo key on your keyboard.  
2. Open the Control Panel by clicking on Control Panel, or press C on your keyboard.  
3. Open the Display tab by double-clicking on the Display icon or press D until the Display 

icon is highlighted and press Enter. The Display Properties window will display. 
4. From the Display Properties window, open the Appearance tab by clicking on 

Appearance or press Ctrl and Tab until the Appearance tab comes to the front.   
5. Change the font size by choosing either the large or extra large font from the drop-down 

menu under Font Size, or press Alt and F on your keyboard, and use the up/down 
arrows to select a font size and press Enter.  

 

 
 
Back to top 
 



WINDOWS 7 

1. Click the Start button or press the Windows logo key on your keyboard.  
2. Locate the Display window by typing display on your keyboard.  Click on Display to 

select or press Enter. 
3. From the Display Properties window, change the font size by clicking on the radio 

button beside Smaller (100% default) or Medium (25%) or press Alt and S on your 
keyboard for Smaller or press Alt and M on your keyboard for Medium, or use the 
up/down arrows to select a font size.  Click on Apply or press Enter to exit the Display 
Properties window. 
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INTERNET EXPLORER 6 

1. Open the View menu on the browser by clicking on View or press Alt and V on your 
keyboard.  

2. Open the Text Size tab by clicking on Text Size or press Alt and X on your keyboard. 
3. Click on your preferred text size (Largest to Smallest) or use the up/down arrow keys 

and press Enter.  
 

 
 
 
Back to top 
 



INTERNET EXPLORER 7 

To enlarge the entire browser window 
1. Zoom in by pressing Ctrl and + (plus sign) on your keyboard, at the same time.  
2. Zoom out by pressing Ctrl and – (minus sign) on your keyboard, at the same time. 

To enlarge only the text 
1. Open the Page menu by clicking on Page or press Alt and P on your keyboard.  
2. Open the Text Size tab by clicking on Text Size, or press Alt and X on your keyboard. 
3. Click on your preferred text size (Largest to Smallest) or use the up/down arrow keys 

and press Enter on your keyboard.  
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INTERNET EXPLORER 8 

To enlarge the entire browser window 
1. Zoom in by pressing Ctrl and + (plus sign) at the same time.  
2. Zoom out by pressing Ctrl and – (minus sign) at the same time.  

To enlarge only the text 
3. Open the Page menu on your browser by clicking on Page or press Alt and P on your 

keyboard.  
4. Open the Text Size tab by clicking on Text Size and choose your preferred text size 

(Largest to Smallest), or use the up/down arrow keys and press Enter on your 
keyboard.  
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MOZILLA FIREFOX FOR MAC OS X 

To enlarge the entire browser window  
1. Open the View menu on your browser, by clicking on View. 
2. Specify to zoom by clicking on Zoom and select either Zoom In or Zoom Out, or press 

Command and + to zoom in, Command and - to zoom out, on your keyboard. Press 
Command and 0 to return to standard zoom.  

 

 
 

To enlarge only the text 
1. Open the View menu by clicking on View. 
2. Choose to zoom by clicking on Zoom and select Zoom Text Only. 
3. Once selected, re-open the View menu by clicking on View 
4. Choose to zoom by clicking on Zoom and select Zoom In or Zoom Out.  You are also 

able to press Control and F2 and navigate through the menu using the up/down arrow 
keys and press Enter, or press Command and + to zoom text in, Command and - to 
zoom text out. Press Command and 0 to return to standard zoom.  
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APPLE SAFARI 

1. Open the View menu by clicking on View. 
2. Click on Make Text Bigger or Make Text Smaller (or Make Text Normal Sized), or 

press Command and + to Make Text Bigger, Command and - to Make Text Smaller. 
Press Command and 0 to return to Make Text Normal Sized.  
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Mouse pointer visibility 

Helpful if you have trouble viewing the mouse pointer. 

Help for users with Microsoft Windows based computers. 

• Windows XP 
• Windows 7 

Help for users with Apple Macintosh OS X based computers. 

• Apple OS X  
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WINDOWS XP 

Locate the pointer 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Open the Control Panel by either clicking on Control Panel or press C on your 

keyboard. 
3. Open the Mouse Properties tab by double-clicking on Mouse Properties or press M 

until the Mouse icon is highlighted and press Enter. The Mouse Properties window will 
display. 

4. Open the Pointer Options tab by clicking on Pointer Options, or press Ctrl and Tab 
until the Pointer Options tab comes to the front. 

5. Click the checkbox beside Show location of pointer when I press the CTRL key or 
press Alt and S on the keyboard to check the box. 

6. To confirm your choice and exit Mouse Properties, press Enter on your keyboard or click 
OK. 

7. Going forward, press CTRL on the keyboard when you cannot find the mouse pointer. 
This will surround it with circles to make it easier to find. 

 

 
 



Make pointer larger 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Open the Control Panel by clicking on Control Panel, or press C on your keyboard. 
3. Open the Mouse Properties by double-clicking on Mouse Properties or press M until 

the Mouse icon is highlighted and press Enter. The Mouse Properties window will 
display. 

4. Open the Pointer tab by clicking on Pointer, or press Ctrl and Tab until the Pointer tab 
comes to the front. 

5. Open the Scheme box by clicking on Scheme, or press Tab until its drop-down menu is 
highlighted. 

6. Use the up/down arrows on the keyboard to move through the list. The preview images 
will change to reflect the chosen scheme. 

7. Choose a scheme. The best sets for visibility are labeled as Large, Extra Large or 
Inverted. Press Enter on your keyboard if it is already highlighted, or click on it with your 
mouse. 

8. To exit the Mouse Properties press Enter on your keyboard or click OK. 

 



Slow down pointer speed 

Click the Start button or press the Windows logo key on your keyboard. 
Open the Control Panel by clicking on Control Panel or press C on your keyboard. 
Open the Mouse Properties by double-clicking on Mouse Properties or press M until the 

Mouse icon is highlighted and press Enter. The Mouse Properties window will display. 
Open the Pointer Options tab by clicking on Pointer Options, or press Ctrl and Tab until 

the Pointer Options tab comes to the front. 
To adjust the speed of the pointer, drag the slider under Select a pointer speed or press 

Tab until the slider bar is highlighted and use the left/right arrow keys to adjust from 
Slow to Fast. 

To select this option and exit Mouse Properties press Enter on your keyboard or click OK. 
 

 
 



Add trails to your pointer 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Open the Control Panel by clicking on Control Panel or press C on your keyboard. 
3. Open the Mouse Properties by double-clicking on Mouse Properties or press M until 

the Mouse icon is highlighted and press Enter. The Mouse Properties window will 
display. 

4. Open the Pointer Options tab by clicking on Pointer Options, or press Ctrl and Tab 
until the Pointer Options tab comes to the front. 

5. Click the checkbox that says Display pointer trails or press Alt and D on the keyboard. 
6. To adjust the size of the pointer trails, drag the slider under Display pointer trails or 

press Tab until the slider bar is highlighted and use the left/right arrow keys to adjust. 
7. To select this option and exit Mouse Properties press Enter on your keyboard or click 

OK. 
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WINDOWS7 

Locate the Pointer 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Locate the Mouse Properties window by typing mouse on your keyboard.  Click on 

Mouse to select or press Enter. 
3. Open the Pointer Options tab by clicking on Pointer Options or press Ctrl and Tab 

until the Pointer Options tab comes to the front. 
4. Click the checkbox beside Show location of pointer when I press the CTRL key or 

press Alt and S on the keyboard to check the box. 
5. To confirm your choice and exit Mouse Properties, press Enter on your keyboard or click 

OK. 
6. Going forward, press CTRL on the keyboard when you cannot find the mouse pointer. 

This will surround it with circles to make it easier to find. 
 

 



Make the Pointer Larger 

7. Click the Start button or press the Windows logo key on your keyboard. 
8. Locate the Mouse Properties window by typing mouse on your keyboard.  Click on 

Mouse or press Enter to select.  
9. Open the Pointer tab by clicking on Pointer, or press Ctrl and Tab until the Pointer tab 

comes to the front. 
10. Open the Scheme box by clicking on the dropdown box beside Scheme, or press Tab 

until its drop-down menu is highlighted. 
11. Use the up/down arrows on the keyboard to move through the list. The preview images 

will change to reflect the chosen scheme. Alternately, click on a scheme to preview. 
12. Choose a scheme. The best sets for visibility are labeled as Large, Extra Large or 

Inverted. Press Enter on your keyboard if it is already highlighted, or click on Enter 
13. To exit the Mouse Properties press Enter on your keyboard or click OK. 
 

 
 



Slow down pointer speed 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Locate the Mouse Properties window by typing mouse on your keyboard.  Click on 

Mouse or press Enter to select.  
3. Open the Pointer Options tab by clicking on Pointer Options, or press Ctrl and Tab 

until the Pointer Options tab comes to the front. 
4. To adjust the speed of the pointer, drag the slider under Select a pointer speed or press 

Tab until the slider bar is highlighted and use the left/right arrow keys to adjust from 
Slow to Fast. 

5. To select this option and exit Mouse Properties press Enter on your keyboard or click 
OK 

 

 
 



Add Trails to your Pointer 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Locate the Mouse Properties window by typing mouse on your keyboard.  Click on 

Mouse or press Enter to select.  
3. Open the Pointer Options tab by clicking on Pointer Options, or press Ctrl and Tab 

until the Pointer Options tab comes to the front. 
4. Click the checkbox that says Display pointer trails or press Alt and D on the keyboard. 
5. To adjust the size of the pointer trails, drag the slider under Display pointer trails or 

press Tab until the slider bar is highlighted and use the left/right arrow keys to adjust 
from Short to Long. 

6. To select this option and exit Mouse Properties press Enter on your keyboard or click 
OK. 
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APPLE OS X 

Make Pointer Larger 

1. Open the Apple menu by clicking on Apple or press Control and F2 and then press 
Enter. 

2. Open the System Preferences by clicking on System Preferences or use the down 
arrow key to highlight System Preferences and then press Enter. 

3. Open the Universal Access by clicking on Universal Access icon or press the Tab key 
repeatedly to highlight the Universal Access icon and then press the Spacebar. 

4. Open the Mouse tab by clicking on Mouse or press Control and F7 and then the right 
arrow key to highlight the Mouse tab and then press the Spacebar. 

5. Click on the Cursor Size bar and move the bar to the right or left to change the size of 
the mouse pointer. Alternately, press the Tab key repeatedly to highlight the Cursor 
Size bar and then the right and left arrow keys to increase or decrease the pointer size. 

6. Once you have selected your preferred pointer size, click on the red Close button at the 
top left of the Universal Access window or press Command and W to close the window. 

 



Slow down pointer speed 

1. Open the Apple menu by clicking on Apple or press Control and F2 and then press 
Enter. 

2. Open the System Preferences by clicking on System Preferences or use the down 
arrow key to highlight System Preferences and then press Enter. 

3. Open the Keyboard & Mouse window by clicking on Keyboard & Mouse or press the 
Tab key repeatedly to highlight the Keyboard & Mouse icon and then press the 
Spacebar. 

4. Open the Mouse tab by clicking on Mouse or press Control and F7 and then the right 
arrow key to highlight the Mouse tab and then press the Spacebar. 

5. Click on the Tracking Speed bar and move the bar to the right or left to change the 
speed of the mouse pointer from slow to fast. Alternately, press the Tab key repeatedly 
to highlight the Tracking Speed bar and then the right/left arrow keys to change the 
speed of the pointer. 

6. Once you have selected your preferred pointer speed, click on the red Close button at 
the top left of the Keyboard & Mouse window or press Command and W to close the 
window. 
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Change Colors 

Change the text and background colors of web pages you visit to make them more readable. 
 
Help for users with Microsoft Windows based computers. 

• Windows XP 
• Windows 7 
• Internet Explorer 6 
• Internet Explorer 7 
• Internet Explorer 8 

Help for users with Apple Macintosh OS X based computers. 

• Macintosh OS X 
• Mozilla Firefox for Mac OS X 

Back to top



WINDOWS XP 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Open the Control Panel by clicking on Control Panel or press C on your keyboard. 
3. Open the Display Properties window by double-clicking on Display Properties or press 

D on your keyboard until the Display icon is highlighted and press Enter 
4. Open the Appearance tab by clicking on Appearance or press Ctrl and Tab on your 

keyboard until the Appearance tab comes to the front. 
5. Select the drop-down box below the Color Scheme heading, or press Alt and C on your 

keyboard to go to the drop-down box. Browse the list using your mouse, or use the 
up/down arrows. To preview, click on a scheme or press Enter on your keyboard. To 
select this option and exit Display Properties press Enter on your keyboard or click OK. 
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WINDOWS 7 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Open the Color Management window by typing theme and click on Change window 

glass colors or use the up/down arrow keys to select and press Enter. 
3. Click on a color scheme to preview. To select a color scheme and exit Window Color 

and Appearance, press Enter on your keyboard or click Save Changes. 
 

 
 

 
Back to top 
 



INTERNET EXPLORER 6 

1. Open the Tools menu on the browser by clicking on Tools or press Alt and T on your 
keyboard. 

2. Open the Internet Options window by clicking on Internet Options or press Alt and O 
on your keyboard. 

3. Open the Accessibility tab by clicking on Accessibility or press Alt and E on your 
keyboard. 

4. Check the box Ignore colors specified on web page or press Alt and C on your 
keyboard. 

5. To confirm your choice and return to Internet Options press Enter on your keyboard or 
click OK. The text and backgrounds on websites will now display the selected color 
scheme. If you are satisfied with this color scheme, press OK or press Enter on your 
keyboard to return to the browser.  

 
 

To personalize a color scheme: 
1. Open the Tools menu on the browser by clicking on Tools or press Alt and T on your 

keyboard. 
2. Open the Internet Options window by clicking on Internet Options or press Alt and O 

on your keyboard. 
3. Open the Colors window by clicking on Colors or press Alt and O on your keyboard. 
4. Click to uncheck the default Use Windows Colors option or press Alt and W on your 

keyboard. 



5. Click on the Text button or press Alt and T on your keyboard.  The Text button will not 
be available until the Use Windows Colors has been unchecked. 

6. Select the preferred text color by clicking on it, or by using the arrow keys on your 
keyboard. 

7. Repeat Steps 5 and 6 to select the preferred background color. 
8. Press OK twice or press Enter twice on your keyboard to return to the browser. 
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INTERNET EXPLORER 7 

1. Open the Tools menu on the browser by clicking on Tools or press Alt and T on your 
keyboard. 

2. Open the Internet Options window by clicking on Internet Options or press Alt and O 
on your keyboard. 

3. Open the Accessibility tab by clicking on Accessibility or press Alt and E on your 
keyboard. 

4. Click on the Ignore colors specified on web page. Use your mouse or press Alt and C 
on your keyboard. 

5. To confirm your choice and return to Internet Options press Enter on your keyboard or 
press OK. The text and background on all websites will now display the color scheme 
you have selected. If you are satisfied with this color scheme, press OK or press Enter 
on your keyboard to return to the browser.  

 
 

To personalize a color scheme: 
1. Open the Tools menu on the browser by clicking on Tools or press Alt and T on your 

keyboard. 
2. Open the Internet Options window by clicking on Internet Options or press Alt and O 

on your keyboard. 
3. Open the Colors window by clicking on Colors or press Alt and O. 



4. Click to de-select the checkbox beside the default Use Windows Colors option or press 
Alt and W on your keyboard. 

5. Open the Text tab by clicking on the Text or press Alt and T on your keyboard. The Text 
option will only be available when the checkbox for Use Windows Colors is de-
selected. 

6. Use the mouse or use the arrow keys on your keyboard to select your preferred text 
color and press the Spacebar to select. 

7. Repeat Steps 5 and 6 for the background color (Alt and B), visited links (Alt and I) and 
unvisited links (Alt and N), if desired.  

8. Once satisfied with the colors selected, click OK or press Enter on your keyboard to 
return to Internet Options. 

9. Click OK, or press Tab on your keyboard until OK is selected and press Enter on your 
keyboard to return to the browser. 
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INTERNET EXPLORER 8 

1. Open the Tools menu on the browser by clicking on Tools or press Alt and T on your 
keyboard. 

2. Open the Internet Options window by clicking on Internet Options or press O on your 
keyboard. 

3. Open the Accessibility window by clicking on Accessibility or press Alt and E on your 
keyboard. 

4. Click on the checkbox beside Ignore colors specified on web pages or press Alt and 
C on your keyboard. 

5. To confirm your choice and return to Internet Options press Enter on your keyboard or 
press OK. The text and background on all websites will now display the color scheme 
you have selected. If you are satisfied with this color scheme, press OK or press Enter 
on your keyboard to return to the browser.  

 

 
 
To personalize a color scheme: 

1. Open the Tools menu on the browser by clicking on Tools or press Alt and T on your 
keyboard. 

2. Open the Internet Options window by clicking on Internet Options or press O on your 
keyboard. 

3. Open the Colors window by clicking on Colors or press the Tab key repeatedly until the 
Colors button is selected and press Enter. 

4. Click to de-select the checkbox beside the default Use Windows Colors option or press 
Alt and W on your keyboard. 

5. Open the Text tab by clicking on the Text or press Alt and T on your keyboard. The Text 
option will only be available when the checkbox for Use Windows Colors is de-
selected. 

6. Click on a color, or use the arrow keys on your keyboard to select your preferred text 
color and press Enter, or the Spacebar to select. 



7. Repeat Steps 5 and 6 for the background color (Alt and B), visited links (Alt and I) and 
unvisited links (Alt and N), if desired.  

8. Once satisfied with the colors selected, click OK or press Enter on your keyboard to 
return to Internet Options. 

9. Click OK or press the Tab key on your keyboard until OK is selected and press Enter to 
return to the browser. 
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MACINTOSH OS X 

1. Open the Apple menu by clicking on Apple, or press Control and F2 and then press 
Enter. 

2. Open the System Preferences by clicking on System Preferences or use the down 
arrow key to highlight System Preferences and then press Enter. 

3. Open the Universal Access option by clicking on Universal Access, or press the Tab 
key repeatedly to highlight the Universal Access icon and then press the Spacebar. 

4. Open the Seeing tab by clicking on Seeing, or press Control and F7 and then the right 
arrow key to highlight the Seeing tab and then press the Spacebar. 

5. To remove all colors from your display, click on Set Display to Grayscale or press the 
Tab key repeatedly to highlight the Set Display to Grayscale button and press the 
Spacebar. 

6. Once the preferred color scheme has been selected, click the red Close button at the 
top left of the Universal Access window or press Command and W to return to the 
browser. 
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MOZILLA FIREFOX FOR MAC OS X 

1. Open the Firefox menu by clicking on Firefox or press Control and F2 and then press 
Enter. 

2. Open the Preferences window by clicking on Preferences or use the down arrow key to 
highlight Preferences and then press Enter. 

3. Open the Content tab by clicking on Content, or press Control and F7 and then the 
right arrow key to highlight the Content tab and then press Enter. 

4. Open the Colors option by clicking on Colors or press the Tab key repeatedly to 
highlight the Colors button and press the Spacebar. 

5. Choose to use your Mac OS system colors by clicking on the checkbox beside Use 
System Colors, or by pressing the Tab key to highlight the Use System Colors 
checkbox and pressing the Spacebar. 

6. Chose non Mac OS system colors by clicking on the colored boxes next to Text, 
Background, Unvisited Links and Visited Links, and select a new color for each 
option. Alternately, press the Tab key to highlight the colored boxes next to each option 
and then use the arrow keys to display a new color for each. Press the Spacebar to 
select the preferred color. 

7. Click on the checkbox beside Allow pages to choose their own colors to de-select, or 
press the Tab key to highlight the Allow pages to choose their own colors checkbox and 
pressing the Spacebar to de-select. 

8. Click on OK or press Enter to close the Colors dialogue box and return to the browser. 
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Change fonts 

Change the font style for web pages you visit to make them more readable. 

Help for users with Microsoft Windows based computers. 

• Windows XP 
• Windows 7 
• Internet Explorer 6 
• Internet Explorer 7 
• Internet Explorer 8 

Help for users with Apple Macintosh OS X based computers. 

• Mozilla Firefox for Mac OS X 
• Apple Safari 
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WINDOWS XP 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Open the Control Panel by clicking on Control Panel or press C on your keyboard. 
3. Open the Display Properties window by double-clicking on Display Properties or press 

D on your keyboard until the Display icon is highlighted and press Enter. 
4. Open the Appearance tab by clicking on Appearance or press Ctrl and Tab on your 

keyboard until it comes to the front. 
5. Open the Advanced tab by clicking on Advanced Appearance or press the Tab key 

until Advanced is highlighted and press Enter. 
6. Click the drop-down box below Item or press Alt and I on your keyboard. Navigate 

through list items using your mouse or the up/down arrow keys, and select Menu. 
7. Click the Font drop-down box or press Alt and F on your keyboard to select (or press 

Tab on your keyboard). 
8. Click on a font to select, or use the up/down arrow keys to select. 
9. Click in the Size drop-down box or press Alt and E on your keyboard (or press Tab on 

your keyboard). Click on a size to select, or use the up/down arrows to select. 
Alternatively, type a font point size using your keyboards number pad and press Enter. 

Note 
Review the changes you have made. These same font modifications can be made for 
any of the options in the Item drop-down menu from step 6. 
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WINDOWS 7 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Open the Window Color and Appearance window by typing colors, and click on Change 

window colors and metrics to select or use the up/down arrow keys on your 
keyboard to highlight and press Enter. 

3. Click the drop-down box beside Item or press Alt and I on your keyboard. Navigate 
through list items using your mouse or the up/down arrow keys, and select Menu. 

4. Click in the Font drop-down box to select or press Alt and F on your keyboard (or press 
Tab repeated on your keyboard until this drop-down box is highlighted). 

5. Click on a font to select, or use the up/down arrow keys on your keyboard. 
6. Click in the Size drop-down box or press Alt and E on your keyboard (or press Tab on 

your keyboard repeatedly until this drop-down box is highlighted). 
7. Click on a size to select, or use the up/down arrows. Alternatively, type a font point size 

using your keyboards number pad and press Enter. 
Note 
Review the changes you have made. These same font modifications can be made for 
any of the options in the Item drop-down menu from step 6. 
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INTERNET EXPLORER 6 

1. Open the Tools menu on the browser by clicking on Tools or press Alt and T on your 
keyboard. 

2. Open Internet Options by clicking on Internet Options or press Alt and O on your 
keyboard. 

3. Open the Accessibility option by clicking on Accessibility or press Alt and E on your 
keyboard. 

4. Select to ignore font styles by clicking on the checkbox beside Ignore font styles 
specified on web page, or press Alt and S. This overrides font settings of any web 
page you view with the settings you define. 

 
 

5. Click OK or press Enter on your keyboard to return to the Internet Options box. 
6. Open the Fonts window by clicking on Fonts or press Alt and N on your keyboard. 
7. Open the Web Page Fonts option by clicking on Web Page Fonts or press Alt and W on 

your keyboard. Use either your mouse or up/down arrow keys to scroll through the list 
of fonts, and select. 

8. Click on OK or press Enter on your keyboard to return to Internet Options. 
9. Click on OK or press Enter on your keyboard to return to the browser. 
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INTERNET EXPLORER 7 

1. Open the Tools menu by clicking on Tools or press Alt and T on your keyboard. 
2. Open the Internet Options window by clicking on Internet Options or press O. 
3. Open the Accessibility tab by clicking on Accessibility or press Alt and E.  
4. Click on the checkbox beside Ignore font styles specified on web page to select, or 

press Alt and S on your keyboard. This overrides font settings of any web page you view 
with the settings you define. 

 
 

5. Click OK or press Enter on your keyboard to return to the Internet Options box. 
6. Open the Fonts window by clicking on Fonts or press Alt and N on your keyboard 
7. Click on the drop-down box beside Web Page Fonts or press Alt and W on your 

keyboard. 
8. Use your mouse or up/down arrow keys to scroll through the list of fonts, and select the 

preferred font. 
9. Click OK or press Enter on your keyboard to return to Internet Options. 
10. Click OK or press Enter on your keyboard to return to the browser. 
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INTERNET EXPLORER 8 

1. Open the Tools menu by clicking on Tools or press Alt and T on your keyboard. 
2. Open the Internet Options window by clicking on Internet Options or press Alt and O 
3. Open the Accessibility tab by clicking on Accessibility or press Alt and E 
4. Click on the checkbox beside Ignore font styles specified on web page to select, or 

press Alt and S on your keyboard. This overrides font settings of any web page you view 
with the settings you define. 

 
 

5. Click OK or press Enter on your keyboard to return to the Internet Options box. 
6. Open the Fonts window by clicking on Fonts or press Alt and N on your keyboard 
7. Click on the drop-down box beside Web Page Fonts or press Alt and W on your 

keyboard. 
8. Use your mouse or up/down arrow keys to scroll through the list of fonts, and select the 

preferred font. 
9. Click OK or press Enter on your keyboard to return to Internet Options. 
10. Click OK or press Enter on your keyboard to return to the browser. 
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MOZILLA FIREFOX FOR MAC OS X 

1. Open the Firefox menu by clicking on Firefox or press Control and F2 and press Enter. 
2. Open the Preferences window by clicking on Preferences or use the down arrow key to 

highlight Preferences and then press Enter. 
3. Open the Content tab by clicking on Content or press Control and F7 and then the 

right arrow key to highlight the Content tab and then press Enter. 
4. Locate the Fonts & Colors section, close to the bottom of this window. Open the 

Advanced option by clicking on Advanced or press the Tab key repeatedly to highlight 
the Advanced button and press the Spacebar. 

 

5. Choose to use your Mac OS system colors by clicking on the Use System Colors 
checkbox to select, or by using the Tab key to highlight the Use System Colors 
checkbox and pressing the Spacebar. 

6. Click on the dropdown lists next to Proportional, Serif, Sans Serif and Monospace to 
select a new font for each. Alternately, press the Tab key to highlight the dropdown and 
then use the arrow keys to highlight a new font for each. Press the Spacebar to select. 

7. Click on the checkbox beside Allow pages to choose their own fonts to de-select, or 
press the Tab key to highlight the Allow pages to choose their own fonts checkbox and 
de-select by pressing the Spacebar. 

8. Click OK or press Enter to close the Advanced Fonts dialog box and return to Firefox. 
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APPLE SAFARI 

1. Open the Safari menu by clicking on Safari or press Control and F2 and press Enter. 
2. Open the Preferences window by clicking on Preferences or use the down arrow key to 

highlight Preferences and then press Enter. 
3. Open the Appearance tab by clicking on Appearance or press Control and F5 and then 

the right arrow key to highlight the Appearance tab and then press the Spacebar. 
4. Open the Font Selection option by clicking on the Select button beside Standard Font, 

or press the Tab key repeatedly to highlight the Select button next to Standard Font and 
then press the Spacebar. 

 

 

5. Click on the preferred font and font size to select. Alternately, press Control and F7 to 
highlight the font selection dialog box and use the arrow keys to select a new font and 
font size. 



6. When you have selected a font, click on the red Close button at the top right of the Font 
Selection window or press Escape to close. 

7. In the Font Selection window, click on Select beside Fixed Width Font, or press the 
Tab key repeatedly to highlight the Select button next to Fixed Width Font and then 
press the Spacebar. 

8. Click on the preferred font and font size or press Control and F7 to highlight the Font 
Selection dialog box and use the arrow keys to select a font and font size. 

9. Click on the red Close button at the top right of the Font Selection box or press Escape 
to close the box. 

10. Once you have selected your preferred font choices, click the red Close button at the 
top left of the Preferences window or press Escape to return to the browser. 
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Magnify screen 

If resizing text in your browser or operating system isn’t an option, you are able to make the 
website easier to view through magnification. 

Help for users with Microsoft Windows based computers. 

• Windows XP 
• Windows 7 

Help for users with Apple Macintosh OS X based computers. 

• Macintosh OS X 
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WINDOWS XP 

1. Click the Start button or press the Windows logo key on your keyboard. 
2. Open the Programs window by clicking on All Programs, or press P on the keyboard 

until All Programs is highlighted and press Enter. 
3. Open the Accessories tab by clicking Accessories or press A on the keyboard until 

Accessories is highlighted and press Enter. 
4. Open the Accessibility option by clicking on Accessibility. If you are using the keyboard, 

it will already be highlighted. Press Enter. 
5. Open the Magnifier option by clicking on Magnifier or press M on the keyboard until 

Magnifier is highlighted and press Enter.  The Magnifier will now be activated. 
6. In the Settings box, click on Magnification Level or use the up/down arrow keys to 

increase/decrease the magnification level. 
7. Minimize this box by pressing the Minimize button in the top-right corner or by pressing 

Alt and Space on the keyboard, then pressing N. 
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WINDOWS 7 

1. Press the Windows key and – to decrease magnification or + to increase magnification. 
2. Alternately, click the Start button or press the Windows logo key on your keyboard 
3. Open the Magnifier window by typing magnify (or magnifier) and click on Magnify (or 

Magnifier) to select or press Enter. 
4. Adjust the magnification by clicking on the – to reduce magnification or the + to increase 

magnification. 
5. Minimize this box by pressing the Minimize button in the top-right corner or by pressing 

Alt and Space on the keyboard, then pressing N. 
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MACINTOSH OS X 

1. Activate screen zooming by pressing Option and Apple and the asterisk (*) key at the 
same time. 

2. Zoom in by pressing Option and Apple and the plus (+) key at the same time. 
3. Zoom out by pressing Option and Apple and the plus (-) key at the same time. 
4. Deactivate screen zooming by pressing Option and Apple and the asterisk (*) key at 

the same time. 

 

To select maximum zoom level: 

1. Open the Apple menu by clicking on the Apple or press Control and F2 and then press 
Enter. 

2. Open the System Preferences by clicking on System Preferences or use the down 
arrow key to highlight System Preferences and then press Enter. 

3. Open the Universal Access window by clicking on Universal Access or press the Tab 
key repeatedly to highlight the Universal Access icon and then press the Spacebar. 

4. Open the Seeing tab by clicking on Seeing or press Control and F7 and then the right 
arrow key to highlight the Seeing tab and then press the Spacebar. 

5. Click on the Zoom Options button or press the Tab key repeatedly to highlight the 
Zoom Options button and press the Spacebar. 

6. Use your mouse to move the Maximum Zoom and Minimum Zoom sliders to the 
right/left to increase/decrease zoom levels. Alternately, press the Tab key to highlight 
the Maximum Zoom and Minimum Zoom sliders and use the right/left arrow keys to 
move the slider to increase/decrease zoom levels. 



 

7. Once you have set your preferred zoom options, click on Done or press the Tab key 
repeatedly to highlight the Done button and press Enter. 

8. Click on the red Close button at the top left of the Universal Access window or press 
Command and W to return to the browser. 
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Browse Out Loud 

If you have difficulty with reading online, learn how to make your computer speak back to you. 

BROWSEALOUD 

BrowseAloud is a speech enabling software that is free for people who have difficulty reading 
online. This includes people with mild visual impairment, people who speak English or French 
as a second language, or people with dyslexia or learning disabilities. 

1. Follow the simple steps to download and install BrowseAloud. 
2. Once installed and setup, words are spoken out loud as your mouse pointer moves over 

them.  For most browsers, you are able to have the text highlighted as it is read. Or, you 
can ask BrowseAloud to read a page to you in its entirety. To stop the reader at any 
time, press the Ctrl key on the keyboard. 

3. For detailed instructions, visit the BrowseAloud website. 
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http://www.ontario.ca/en/help/ONT04_025300
http://www.browsealoud.com/page.asp?pg_id=80343
http://www.browsealoud.com/page.asp?pg_id=80059

